Spenden


Umfragen

keine Umfrage eingetragen

Gameserver Teamspeak

Statistik

Gast
English Russian Deutsch
Forum
Forum
Public: Wolfenstein: Enemy Territory Forum: ET Support Thread: Connection Probleme
Connection Probleme Seite: « 1 »
#1 am 25.04.2017 um 11:59 Uhr Diesen Beitrag zitieren
BASTI
User
Posts: 83
Hei Leute, ich habe ein kleines "Connection-Problem" kann mir da jemand vllt helfen?

Ich komme nicht mehr auf jegliche jaymod Server drauf, das selbe Problem habe ich auch mit dem NQ-Mod.

Was siLent betrifft kann ich es leider noch nicht sagen. Aber das mit jaymod nervt schon ganz schön da ich auf diesem Mod auch ganz gerne mal  spiele.



Gruß Basti

 

 

Nachtrag von *Zi$laX*:

 

Das selbe trifft jetzt neuerdings auch auf unserem EtPro.

Aber nur bei der Map "Wolfsrudel".

Habt ihr bei der Map auch solche Connection Probleme?
 



IP gespeichert
#2 am 01.05.2017 um 15:09 Uhr Diesen Beitrag zitieren
Boomsma
User
Posts: 16
Schon gelöst ?
 






drinks.gif
IP gespeichert
#3 am 07.05.2017 um 20:09 Uhr Diesen Beitrag zitieren
BASTI
User
Posts: 83
Nein leider nicht :/

 

 

Nachtrag von *Zi$laX*:

 

Hei, komme auf einen Server nicht mehr rein (-TWC|Beginners),

Grund: mir fehlt das Soundpack, ich habe mir das jetzt runtergeladen (ZIP-Datei)

weiß aber net wie und wo ich das einbauen kann/soll.

Hat da jemand eine Idee?
 



IP gespeichert
#4 am 08.05.2017 um 08:31 Uhr Diesen Beitrag zitieren
aimeX
Head Admin
Posts: 346
Einfach die .zip Datei entpacken und die darin enthaltene .pk3 Datei in den entsprechenden Mod Ordner oder den ETMain Ordner packen. Je nach dem wo die Datei auch auf dem Server liegt.
 
IP gespeichert
Seite: « 1 »

Unsere Gallerien

Benutzerbereich


Teams

Kalender Termine

keine Events geplant

Shoutbox

Design ändern